2019/12/23 10:41AIX、UNIX、LinuxAnsible,debian,python

最初に

最近はPythonについて、Python 2については今後のアップデートがないため事情がない限りはPython 3を使用することが推奨されていると思います。

とはいえ、Debian 10 (Buster)についてはリリースの関係からpythonのデフォルトは2で設定されており、 python3.x系列を利用したい場合には明示的にpython3を実行する必要があります。

https://gihyo.jp/admin/serial/01/ubuntu-recipe/0581

しかしながらAnsibleをDebian 10なマシンに対して実行すると以下のようなメッセージが表示されます。

2018/11/25 14:09AIX、UNIX、LinuxAlpine,bind,build,container,DNS,python

気が付いたらBIND 9.13.4がリリースされていましたね。

いつも通りcontainerイメージを作成したところ躓いたのでメモ。

2014/05/10 10:12Ubuntupython,ubuntu

UbuntuにPythonを導入する方法として、ちょうどRepositoryが公開されていましたので紹介します。

ちなみにそれぞれの更新内容は以下のとおり。